Quantum Information Management

Project Creation
Project Creation Process Overview
1. Contents
1. Quantum Application Access.................................................................5
2. Project Creation .................................................................................5
3. Basic project details update - Manage Financial project Settings ........................................14
4. Create a Project from existing Project.....................................................24
5. Manage Financial Project Plan...............................................................26
   5.1 Create/Update Tasks (Work Breakdown Structure) ...................................27
   5.2 Edit Planned start Date and End Date at Activity level not at output level ..............29
   5.3 Current Planning Period......................................................................30
   5.4 Add Responsible Party ......................................................................30
   5.5 Update the service type ......................................................................31
   5.6 Update Organization on Tasks ..........................................................32
   5.7 To Add long task description..............................................................33
   5.8 Cross charge set up-2 at Task level (optional setup to be done only for multi country/regional/global projects).........................................................................................34
   5.9 Multi-currency setup...........................................................................35
   5.10 Resource Assignment in Project Plan ..................................................35
   5.11 Add Period Amount to resource added on task .....................................36
   5.12 Adding additional resources ................................................................37
   5.13 Baseline Project Award Budget .......................................................... Error! Bookmark not defined.
   5.14 Project Financial Plan........................................................................38
6. Assign Project Manager and Team Members to the Project.................................39
7. Project Approval....................................................................................41
What is Quantum PPM (Project Portfolio Management)

Quantum PPM Cloud is an integrated, yet modular project portfolio management suite designed to streamline, coordinate, and manage project and financial management processes throughout the project. Quantum PPM Cloud includes the functionality essential to modern project portfolio management environments by providing a complete and comprehensive PPM solution that allows organizations to accelerate project delivery and improve profitability.

As part of Quantum project implementation at UNDP and partner agencies, Quantum PPM Cloud together with Quantum Grants Management have been configured to provide a solution for comprehensive grant and project financial management, including budgeting, cost management, billing and accounting.

The purpose of this document is to provide description of step-by-step procedures for Quantum PPM Cloud system access and use covering projects in Quantum. This will be used by the Agency focal points to learn the system features and apply it during system testing phases of the project.

Methods of Project Creation:
Project Creation Flow:

1. Login to Quantum
2. Create Project from Project Template / Existing Project
3. Create Work Break Down Structure (WBS)
4. Add or Edit Basic Project Details like project name, descriptions, organization, Responsible party, and dates..
5. Review Cross Charge, Currency Conversion Set up & Document Attachments
6. Create financial plan
7. Assign Project Manager and Team Members to the Project
8. Update Project Status (Approvals)
9. Capture project markers & indicators
10. Capture project risk & locations
11. Link project with CPD results
1. **Quantum Application Access**

**PPM Quantum URL:** [https://estm.fa.em2.oraclecloud.com](https://estm.fa.em2.oraclecloud.com)

**Step 1:** Login with your username and password

Click on the URL above and login with your UNDP credentials via Company Single Sign-On to get started with your Project related activities.

Once logged in, you will be directed to the welcome page. Click on the link or the home icon to navigate to the application Home page.

On the home page, click on Projects tab to navigate to the PPM page of the application.

2. **Project Creation**

Projects are created in ‘Project Financial Management’ work area in the application. Navigate to ‘Project Financial Management’ Work area.

From your PPM Application Home page,
1. Click on Projects
2. Work areas available under Projects are shown as per your user role
3. Click on Project Financial Management

‘My Projects’ page is displayed with the listing of Projects managed by the user logged in:

Note: ‘My Projects’ is your home page showing the list of Projects you have access to by playing a role on the project, like Project Manager, Project Admin etc. Any projects you have already searched and viewed also should show up on this screen for certain profiles.

New Projects are created from here. The following steps are followed to create a new Project
Step 1- Opening ‘Create Project’ screen,

1. Project creation can be achieved in two ways by either Clicking on + icon or clicking on Task Pane.

2. If clicked on Task Pane, click on ‘Create Project’ under ‘Initiate’ section as highlighted below.

Step 2- Selecting Project Template

Click on the Source Template field and select the relevant Business Unit Template as needed for the Project you want to create.
**Important:** The Business Unit of the project will be picked according to the template selected. If the template is wrongly picked, the Business unit of the project cannot be changed after the creation of the project.

Projects are created using project templates which are predefined with basic project information and Work Breakdown Structure (task level) as per different types of projects in use:

<table>
<thead>
<tr>
<th>Agency</th>
<th>Project Source Template Types</th>
<th>Example Project Template Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>UNDP</td>
<td>Development Project (Non-Capital Investment Projects)</td>
<td>Afganistan Development Project (Non-CIP)</td>
</tr>
<tr>
<td>UNDP</td>
<td>Development Project (Capital Investment Projects)</td>
<td>Afganistan Development Project (CIP)</td>
</tr>
<tr>
<td>UNDP</td>
<td>Management Project</td>
<td>Afganistan Management Project (Non – CIP)</td>
</tr>
<tr>
<td>UNDP</td>
<td>GEF/GCF Development Project Template</td>
<td>UNDP – AFG-GEF/GCF Project</td>
</tr>
</tbody>
</table>
Project Source Template Types:

A project source template type is a primary classification for the projects your business manages. A project source template provides controls on how Quantum Projects processes the projects, along with defaults for project setup.

The following high level Project Source Template Type values have been configured for Quantum agencies:

1. Management Project
2. Development Project
3. Capital Project – Only for projects which are created for Capital Assets (not to be used by UNDP)
4. GEF/GCF Project
Step 3 - Enter Basic Project details and Create Project

Enter basic Project details to get the project created as per sample screen below. Fields with * are mandatory.

**Template of the project Business Unit**

**Select UNDP**

**Click to Select Implementing Partner**

**Click to Select Project type**

**Click to Create Project**

**Important**: If you are creating a HQ project, the project is created under organization (department) B0812 by default. Make sure to change it to your correct project organization.
Project Basic Details description

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Column Type &amp; Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>Source Template</td>
<td>Choose from a List of Values (LOV)</td>
</tr>
<tr>
<td>Project Name</td>
<td>Free text field. Maximum 240 character</td>
</tr>
<tr>
<td>Project Start Date</td>
<td>Date field</td>
</tr>
<tr>
<td>Project Finished Date</td>
<td>Date field</td>
</tr>
<tr>
<td>Context Prompt for Additional Information</td>
<td>Choose the agency (UNDP) from a list of values (LOV)</td>
</tr>
<tr>
<td>Implementation Modality</td>
<td>Choose from a list of values (LOV)</td>
</tr>
<tr>
<td></td>
<td>Eg: NIM, DIM, AGY</td>
</tr>
<tr>
<td>Implementing Partner</td>
<td>Choose the relevant Implementing Partner from a list of values (LOV)</td>
</tr>
<tr>
<td>Project Type</td>
<td>Choose from a list of values (LOV)</td>
</tr>
<tr>
<td></td>
<td>Eg: MGMT, CNT etc</td>
</tr>
<tr>
<td>ATLAS Project Number</td>
<td>Free text field (Only relevant to migrated projects)</td>
</tr>
<tr>
<td>ATLAS Project Description</td>
<td>Free text field (Only relevant to migrated projects)</td>
</tr>
<tr>
<td>Other References</td>
<td>Free text field</td>
</tr>
<tr>
<td>MPTF Project Reference Number</td>
<td>Free text field (Only relevant to migrated projects)</td>
</tr>
<tr>
<td>MPTF Quantum Project Number</td>
<td>Choose from MPTF project list of values (Only relevant to MPTF funded projects)</td>
</tr>
</tbody>
</table>

1. **Project Name** – Enter Project Title for the project being created. Project titles should be the same as the one shown in the signed Project Document. Acronyms must be avoided. Title should **not be less than 10 characters** of length.

2. **Project Start and Finish Date** – Enter Project Start Date and Finish Date.

3. **Project Manager** – Select the **Project Manager** who will manage the project and report on the project performance as needed.

4. **Project Type** – Select the Project **Type** from the list as applicable based on the nature of the Project being created.

5. **Implementation Modality** - Select the **Implementation Modality** pertaining to the project

6. **Implementing Partner** - Select the relevant Implementation Partner pertaining to the project

Once user clicks on Save and Close, project gets successfully created. By default, system will take you to **Manage Financial Project Plan** screen.
The Task structure (Work Breakdown Structure - WBS) from the template will get copied onto the project. By default, all UNDP general templates will generate three levels of WBS structure (Project>Outputs > Activities) and the GEF/GC template will generate four levels of WBS structure (Project>Outcomes > Output > Activities) accordingly.

Also, Tasks will be created with multiple subtasks. For example, the general template, by default, will be created with two Outputs and two Activities per each output. The user can add or delete tasks as required.

Before starting to review the task information, make sure to

1. click view,
2. select column and Show All to display all relevant information on the screen.
1. **Modify displayed information**: The user needs to modify the output and activity names (Title), end dates and organization (if the output needs to be set up under different department than the project).

   - Scroll to your right to find the “Details” column towards the end.
   - Click and select responsible party. Also, the asset category, if relevant.

   ![Modify the output and activity names and other relevant information](image)

2. **Provide missing information**: The user needs to add the missing mandatory fields such as Responsible Party under “Additional Information” column. The output and activity descriptions should be added either by a) selecting the desired task and clicking action, then Manage task and Edit Task Details or b) selecting under “Details” column.

   - Click on Save to save the WBS information and click Tasks pane and select ‘Manage Financial Project Settings’.

![Select Actions > Manage Tasks > Edit task details](image)
Once a project is created, the Project header details need to be completed by navigating to ‘Manage Financial Project Settings’ Work area.

3. Basic project details update - Manage Financial project Settings

Following Project Basic information can be updated in ‘Manage Financial Project Settings’ by navigating to the relevant tabs;

**General Tab** -
- Project Name, Project Description, Organization
- Document Attachments

**Financial Tab** -
- Cross Charges set up
- Multi-Currency set up

**Additional Tab** -
- Additional Information: - e.g. Implementing Partner, Implementing Modality and other attributes
**General Tab**

**Step 1: Click on Edit option in Basic Information section to edit Basic details**

The user should fill in the Project description here. Project descriptions should provide a concise and easy-to-understand explanation of the project with **not less than 80 characters**, also avoiding acronyms.

If required, project name can be updated here.

Greyed out fields cannot be updated from edit basic information option.

**Note:** ‘Project Classifications’ section is not relevant to UNDP. The user is not required to update any information in this section.

Project start and end dates can only be modified under “Manage Financial Project Plans”.

Page 15 of 44
Step 2: Attach Documents

Click on Edit option in Attachment section to attach project related documents.

Important: Note that the documents are maintained under the “results” work area. This attach document tab will be only used to attach any documents which you want to submit to the project approver.

On the pop-up window Click on + icon, click Browse to select the file which you want to attach and provide the title and description to the file attached. Next select save and close.

Planning Tab

Step 3: Current Planning Period

This setup is to ensure that planned amounts are being entered & shown to the users by fiscal years. The project can start at anytime of the year but the budget period always need to start with the month of January of the project starting year.

Click Edit on the Project Plan Type section. On the Plan setting tab, change the Current Planning Period to January of the project start year. For example, if the project start date is 13 May 2023, the current plan period should be “JAN-2023” in this field.
**Note**: For all migrated projects from Atlas, the planning period is set as “Jan-2023” by default. DO NOT change this planning period for any migrated projects.

Click save and Close.

![Manage Financial Project Settings](image)

**NOTE**: All the fields (other than current planning period) under project plan type are selected according to UNDP default setup and not expected to be modified by users.

**Financial Tab**

**Step 4: Cross Charge Set up (Optional)**

This setup should be done only for projects involving multi countries (e.g., Global/regional/Multi CO projects) that will allow offices to book charges against a project created in another business unit.

This setup is done at two levels 1. Manage Financial Project settings and 2. Manage Financial Project Plan (This part will be covered under Manage Financial Project Plan setting later in this document)

Click Financial tab and click edit to allow cross charge option.
By default, charges can only be made by the same business unit under which the project is set up. If any other business units are expected to make charges to the project, those business units need to be given permission here.

The user has the option to;

1. Allow **all business units** to make charges to the project by selecting “Yes” to Allow Charges From All Business unit. This will enable any offices book charges to the project without any restrictions
   OR

2. Leave the default value “No” to not allow charges from all business units and add only the Business Units which need to be allowed to make charges to the concerned project. Click + icon and select the desired Business Units from the list to add.

Save and close.

**Note:** If cross charge is enabled at Financial Level, then the same need to be enabled at Task level, which will be done in Manage Financial Project Plan area
Step 5: Multi-Currency Set up (Setup to change the project currency)

The default currency of every project is set to USD. We recommend to leave the project currency as USD. If users want to change the project currency, the currency setup needs to be edited. Click edit to currency conversion to change the project currency.

Select the desired currency and Save and Close.

Step 6: Additional Information Tab

Go to “Additional Information” tab to update Project attributes as required.
Click on Save & Done. System will automatically take you to the ‘My Projects’ screen, where you can query the Project that has been created.

Once a project is created, the user can query the projects anytime to update the basic project information by selecting ‘Manage Financial Project Settings’ and follow the steps shown above.

Query the Project which you created from My Project Screen

‘My Projects’ screen is opened in your Project work area
Query (search) the Project.

It can be achieved in two ways by a) Clicking on My Projects or b) Clicking on Open Projects link

1. Click on Task Pane
2. Click on My Projects or Open Projects

a) If clicking on My Projects - You can directly locate the newly created project appearing on My projects area. Or you can type in the project number or name and click Search to filter the project from the list.

Click on the ‘Project Name’ or ‘Project Number’ to open the Project Task Pane and select the desired option to open the Project and Review/Update details.

For example, the user can search the project and update the basic project details by selecting “Manage Financial Project Setting” or select “Project Overview” to review the basic information.

Page 21 of 44
b) If searching for the project from the Open Projects option - Search with the Project Name you created, and this will directly take you to the project Overview page.

If the Project created is not listed, you can search with additional filters as below:

Click on ‘Show Filter’, select various options and click on Search

Search option are:-
- Project Name
- Project Number
- Project Manager
- Project Status
- Team Member
- Organization
Once the project is created project status will appear as “Draft”.

Project Numbering
System will generate project numbers automatically. All newly created projects in Quantum will start with “01” for the project number;

<table>
<thead>
<tr>
<th>Project Name</th>
<th>Project Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dry Run- Contract closure</td>
<td>01000009</td>
</tr>
<tr>
<td>Operations &amp; Compliance Unit</td>
<td>01000025</td>
</tr>
<tr>
<td>Plastic Waste Management Programme: A Partnership</td>
<td>01000030</td>
</tr>
</tbody>
</table>

Note: All projects migrated from ATLAS will have the same ATLAS project numbers in Quantum, which starts with “00” for the project number.
4. Create a Project from existing Project

Projects can also be created by copying an existing project in ‘Project Financial Management’ work area in the application.

Navigate to ‘Project Financial Management’ Work area.

From your PPM Application Home page,

1. Click on Projects
2. Work areas available under Projects are shown
3. Click on Project Financial Management

‘My Projects’ page is opened in your Project work area

Select the existing project which needs to be copied to create the new Project ➔ Click on Duplicate
2. Click on copy

1. Select the project which needs to be copied

Provide the project name of the new project

Fill in the name and start/End date of the project. **Save and continue** to create a new project.

**Note:** when a project is copied to create a new project, all the configurations of the original project are copied to the newly created project. The user is expected to carefully review the information and make changes as required according to the new project details.
5. **Manage Financial Project Plan**

After creating the Project from the Project Template, you would want to make one or more of the below mentioned edits for your Project specific needs.

- Add/Update Tasks
- Update current Project planning period
- Add Additional Information- Responsible Party, Asset Category
- Update service type of the task
- Update organization of the task
- Add long description of the task task
- Cross Charges set up- 2
- Multi-currency setup
- Edit cross charge on task
- Resource Assignment in Project Plan
- Add period amount
- Check Project Financial Plan

From your PPM Application Home page, navigate to ‘**Project Financial Management**’ work area.

From your PPM Application Home page,

1. Click on Projects
2. Work areas available under Projects are shown
3. Click on Project Financial Management

Projects ➔ Project Financial Management ➔ Click on Project ➔ Task Pane ➔ Click on Manage Financial Project Plan

Project Plan screen is opened
5.1 Create/Update Tasks (Work Breakdown Structure)

Create Tasks
You can add tasks using the options listed below.

- **Peer Task** – to add a new task at the same level of an existing task
- **Subtask** – to add a child task to an existing task
- **Multiple Task** – to add more than one task at the same time

Generally, you will see pre-defined task structure created from the project template which was used to create the project. In your project’s task structure, project number and name will be the root task by default. A peer task cannot be added to the root task.

Select the existing Task level at which you want to add your new Task and click on add button to add a task.

Select one of the options below based on where you want to add the task.
If you select ‘Peer Task’,

Task entry fields are shown at the same level of the existing selected task to enter task details.

If you selected ‘Subtask’

Task entry fields are shown at the child level of the existing selected task. Enter task details and Click ‘Save’.

Update Tasks

Existing Project task can be updated by selecting the task and updating the fields Task Number, Task Name, Start and End date etc. as required.
Important: No sub-task should be created to activity. Though system allows multiple task levels for each project, the users are not expected to add any further levels lower than activity. The general project template will have three task levels (Project-Output-Activity) and GEF/GCF template will have four levels (Project-Outcome-Output-Activity). The format of these templates should not be changed.

5.2 Edit Planned start Date and End Date at Activity level not at output level

Project start and end dates can be edited in case of data entry errors.

Note: The user cannot edit the dates at for project or outputs. Only the activity start and end dates can be modified. Once the activity information is modified, the output and project dates will reflect the dates according to the activity dates. The start date of the project and output will be the earliest date of the activities and the end date will be the latest date of the activities.
5.3 **Current Planning Period**

This setup is to ensure that planned amounts are being entered and shown to the users by fiscal years. Select the Task- Go to Action and from the drop down always choose January of the current year eg: Jan-2023

5.4 **Add Responsible Party**

Add Responsible Party in additional Information

View>> Columns>> Enable Additional Information
5.5 Update the service type

Select the task line on which service type need to update and from drop down select the option.

This field is optional and can be used to capture the high level funding sources for planned tasks e.g., core, non-core, IB, etc. This is not at the fund code level.
Service Type option in drop down:

5.6 Update Organization on Tasks

Select the task line on which organization need to update and from drop down select the **Budgetary option**

Update Budgetary organization at task level. This represents the department owning the project activity/ task, against which budgets will be captured. There is 1-1 relationship between tasks and departments in PPM setup.
5.7 **Add task description**

In addition to task names, the tasks should also have task descriptions included. Project and output descriptions are mandatory and activity descriptions are optional. In order to provide task description of the respective task:

Select the task number ➔ Go to Action ➔ Manage Tasks ➔ Edit Task Details ➔ General ➔ Description

**Note:** The description field allow maximum of 2000 characters.

**Project description:** The users are expected to provide concise and easy-to-understand explanation of the project with more than 80 characters, avoiding acronyms.

**Output description:** Should provide concise information about the output and how it is linked to the overall objectives of the project, with more than 80 characters and no acronyms.
5.8 Cross charge set up-2 at Task level (optional setup to be done only for multi country/regional/global projects)

Cross charge set up needs to be done at task level to if the activity organization (department) if it is different than the project organization.

Cross charge options at each task level can be enabled

Click on Activity ➔ Go to Action ➔ Manage Tasks ➔ Edit Task Details ➔ Cross Charge Options ➔ Enable Allow Cross charge the transaction from other Business Unit ➔ Save and Close

Under cross charge tab, enable – Allow Cross charge transaction from other Business Units
5.9  Multi-currency setup

If project is created in different currency, each task level currency need to be edited to USD. As Project, award, contract can be in different currency except Project financial plan & Budget always need to be in USD.

![Multi-currency setup](image.png)

**Note:** It is recommended to have all the the currencies set up in USD for easy processiong.

5.10  Resource Assignment in Project Plan

Resources (Budgetary Account) can be assigned to the Project Plan as part of detailed Project Planning.

**Important:** The resource (planned budget) is the amount reflect the planned budget included in the project document for the lifetime of the project. This has no implication of the award budget which will be user for transactions.

Follow instructions in below figure to open Planning Resource Assignment screen

**Navigation:** Project ➔ Task Pane ➔ Manage Financial Project Plan ➔ Select Activity ➔ Resources ➔ Click on “+” icon to add resources at each activity level
Click on Add resources ➔ Go to drop down and select the resource category and provide the total activity planned budget for the lifetime of the project.

5.11 Add Period Amount to resource added on task

Navigation ➔ Project ➔ Task Pane ➔ Manage Financial Project Plan ➔ Select Activity ➔ Resources ➔ Click on “+” icon ➔ Add Resources ➔ Actions ➔ Edit Period Amount

The breakdown of the planned budget can be added here for each budget period.
Edit Period Amount ➔ Select Period ➔ Add Amount

5.12 Adding additional resources

Navigation ➔ Project ➔ Task Pane ➔ Manage Financial Project Plan ➔ Select Activity ➔ Resources ➔ Click on “resources” icon ➔ Manage Resource page ➔ Actions ➔ Assign Planning Resource
Additional Line gets created with a dropdown to choose the resource (budget category). Select the resource or category from the list and enter amounts. To enter/edit amounts by period please follow details mentioned in section 5.11

5.13 Project Financial Plan

After resource planning at task or budget planning at task you can see total financial plan amount per activity by resource type (accounts).
6. **Assign Project Manager and Team Members to the Project**

Navigate to ‘Manage Project Resources’ Work area to add project manager and other team members to the projects.

From your PPM Application Home page,

**Projects ➔ Project Financial Management ➔ Click on Project ➔ Task Pane ➔ Click on Manage Project Resources**

Or click on the desired project and select “Manage Project Resources”

Manage Project Resource page will open to add Manager and Team Member to the Project. Click on Add Resource button and fill the details.
Add resource name and his/her Project Role on this Project. **Save and Close.** For example, add the project Manager name in the Resources field and select “Project Manager” in the project role field.

The system allows multiple Project Managers to a project. In case of two Project Managers, you can set one as Primary Manager.

To set Primary Project Manager- Click on drop down of the desired project manager and choose this option.

**Important:** Only the primary project manager will get the notification for requisition approval and will be able to approve the requisition.
7. Project Approval

Project is created in "Draft" status and will need to be submitted for approval to the project approver role in order to start implementation and get linked with awards:

**Step 1: Submission for approval**

Navigate to ‘Manage Financial Project Settings’ of the project and Click on Change status under the general tab.
My Projects ➔ Select the project ➔ Task Pane ➔ Manage Financial Project Settings ➔ General ➔ Click on Change status

Change status from “Draft” to “Submitted for Ongoing”. Click save and close.

Project status is changed to submitted for ongoing
Step 2: Approve project

Once the project is submitted for approval, the respective project approver will receive a notification regarding the submission. To approve the project, the project approver needs to follow the following steps:

Login to Quantum and Click on the Bell icon as shown in below figure:

Once clicked, the notifications are displayed. Click on the respective project approval notification link to view the details of the approval request;
Review the project details and click on claim.

Approve or Reject - If all information are in order, the approver can go ahead and approve the project. If not, the approver can reject the project and return the request with his/her comments for rejection.

Page 43 of 44
Once the project is approved the project status will be changed to On Going.

The user can check the latest project status by navigating to “Manage Financial Project Settings” under ‘General’ tab,

Project status changed to On Going. Project is now ready to be used in Awards.

Project approval and status change history can be viewed when you click on the Change Status tab.